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OVERVIEW 

FedEx
®
 Desktop Customer Tools is a desktop application based on FedEx Web Services that provides 

quick and easy access to the following pre- and post-ship functions: rating, tracking, downloading 
signature proof-of-delivery letters, sending FedEx ShipAlert

®
 notifications, verifying addresses and finding 

FedEx locations. The application offers simple setup and customization, batch features and integration. 

Features 

Use FedEx Desktop Customer Tools to: 

● Get rates and transit times. 

o Get rates and transit times quickly, right on your desktop. 
o Set field defaults so you only need to enter a weight and ZIP code. 
o Batch-rate shipments quickly and easily, using a wizard to guide you through a few simple 

steps. 
o Export or print rate quotes for easy reference at a later date. 

● Track your shipments. 

o Track the status of your shipments by tracking number or reference. 
o Batch-track by simply dragging a Microsoft

®
 Excel file onto FedEx Desktop Customer Tools. 

o Download Signature Proof of Delivery information in batch mode. 
o Add shipment notifications after a package has shipped. 

● Verify addresses. 

o View up to five address matches. 

● Find FedEx locations. 

o Find FedEx locations quickly. Simply enter a ZIP code or city and state. 
o Filter results so you can see exactly what you want. 

System Requirements 

Supported Operating Systems 

Microsoft
®
 Windows

®
 2000 Professional/Server, Microsoft Windows XP Home/Professional/Media Center, 

Microsoft Windows Vista™, Microsoft Windows 7 versions 

Required Software 

The following software is required to use FedEx Desktop Customer Tools: 

● Microsoft Internet Explorer
®
 5.01 or later: You must be running Microsoft Internet Explorer 5.01 or 

later for all installations of Microsoft
 
.NET Framework. 

● Microsoft Windows Installer 3.1 or later: Microsoft Windows Installer is required for the installation 
of Microsoft .NET Framework 2.0. See Appendix D for instructions on checking the Windows 
Installer version. 

● Microsoft .NET Framework 2.0: Microsoft
 
.NET Framework 2.0 is required to run FedEx Desktop 

Customer Tools. See Appendix E for instructions on checking to see if Microsoft .NET Framework 
2.0 is installed. 

● Adobe
®
 Reader

®
: Adobe Reader is required to display any FedEx Signature Proof of Delivery 

letters that may be downloaded onto the client system. 

● High Speed Internet Connection 

http://www.microsoft.com/windows/ie/downloads/default.mspx
http://www.microsoft.com/downloads/details.aspx?familyid=889482fc-5f56-4a38-b838-de776fd4138c&displaylang=en
http://www.microsoft.com/downloads/details.aspx?FamilyID=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en
http://www.adobe.com/products/acrobat/readstep2.html?promoid=BUIGO
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FedEx Desktop Customer Tools is deployed using Microsoft ClickOnce technology. If a required 
component is missing, the ClickOnce installer will stop and prompt you for the missing component before 
proceeding with the FedEx Desktop Customer Tools installation. 

It is important that your system be current with Microsoft Windows Update for all patches and bug fixes 
before you install FedEx Desktop Customer Tools. 
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INSTALLING FEDEX
®
 DESKTOP CUSTOMER TOOLS 

Important: Please ensure that you have discussed the placement process with your aligned customer 
integration consultant (CIC) before installing FedEx Desktop Customer Tools. 

Before You Install FedEx Desktop Customer Tools 

Before you install FedEx Desktop Customer Tools, verify the following: 

● The system meets the minimum requirements listed on the previous page. 

● The system is current with Microsoft
®
 Windows

®
 Update for all patches and bug fixes. 

Installing FedEx Desktop Customer Tools 

To install FedEx Desktop Customer Tools: 

1. Close all open files and programs. 

2. Go to the FedEx Desktop Customer Tools website: http://www.fedex.com/fxct/. Click Install to 
begin the installation. 

 

http://www.fedex.com/fxct/
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3. The program verifies application requirements. How long this takes depends on the speed of the 
internet connection. 

 

Note: If .NET is not installed on your system, you are prompted to download it before 
completing the FedEx Desktop Customer Tools installation. 

4. After the application components are verified, the following screen appears. Click Install. 

 

5. The installation program creates the folder \\Documents and Settings\All Users\Application 
Data\FedEx Customer Tools\on the local computer and copies the application files into it. 

 

 

Configuring FedEx Desktop Customer Tools 

Once FedEx Desktop Customer Tools is installed, the configuration screens appear automatically. 

Note: The configuration screens also appear if the meter.xml file or the settings.xml file is corrupted or 
destroyed. 
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1. The first configuration screen that appears is the Welcome screen. After you read this screen, 
click Next. 

 

2. The Configuration Method screen appears. Select one of the following configuration methods: 

● Configure to proceed through the configuration screens and select the best settings for this 
install. 

● Restore to restore (copy) the configuration files from a previous install. This is the best 
method to use if you want to duplicate settings on separate machines or user profiles. 

 

Note: Because FedEx Desktop Customer Tools is distributed via the Microsoft ClickOnce 
technology, it cannot be installed on network shares. If you are installing FedEx Desktop 
Customer Tools on multiple systems, we recommend that after you install the first 
instance, you back up the settings to a network or thumb drive and then restore the 
settings on subsequent installs. Following this best practice conserves meters and time 
configuring FedEx Desktop Customer Tools. 
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3. The Database Setup Complete screen appears. This screen gives you the option of creating a 
desktop icon. Click Continue to continue to the account setup screens. 

 

 

Configuration Method 1: Configure FedEx Desktop Customer Tools 

If you select Configure on the Configuration Method screen, the configuration screens are displayed 
automatically, in the order shown below: 

● Accounts 

● Functionality 

● Rating 

● Tracking 

● Advanced/Network Setup 

These screens are described in the following sections. 
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Accounts Screen 

The Accounts screen is displayed with the Register New Account tab selected. 

1. Enter the appropriate information in the Shipping Information, Meter Information and User 
Information sections. In the Install Code section, enter the product code provided to you by your 
aligned CIC, and then click Create. 
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2. The system prompts you to accept the End User License Agreement (EULA) for FedEx Web 
Services. The installation cannot be completed until you accept this agreement. Click Agree. 

 

3. The system communicates with FedEx to request a meter number. If the request is successful, 
the Installed Accounts tab is displayed, showing the new account. 

 

4. Take one of the following actions: 

● Click Create New account if you want to create another account and meter. 

● Select LTL Accounts to add or edit FedEx Freight
®
 accounts. 
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● Click Save to save the account and meter information and go to the next configuration 
screen. 

LTL Accounts 

The application can be configured to have multiple FedEx Freight accounts. Ensure that you enter the 
address that matches the address displayed on your bill. If you need your registered address, contact 
FedEx Freight Customer Service at 1.866.393.4585. 
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Functionality 

Complete the Functionality tab, as follows: 

1. In the Standard Services section, select the screens you want FedEx Desktop Customer Tools to 
display. On the first install, all screens are selected by default. 

2. In the Default Screen section, select the screen to display on startup. 

3. In the Backups section, set the application to prompt for automatic backups to occur daily, weekly 
or monthly. 

4. In the Screen Size section, select the checkbox Optimize for smaller screens if the resolution 
height of the customer’s screen is less than 715 pixels. This option removes the button bar at the 
top of the screen and replaces it with a drop-down menu for screen selections. 

5. Once you have completed the changes to the settings, click Save to save and exit. 

 



Installing FedEx® Desktop Customer Tools 

FedEx Desktop Customer Tools User Guide, Revision 2.1   14 

Rating 

The Rating tab has six sub-tabs: 

● Package 
● Express Freight 
● LTL Freight 
● Transit Times 
● Handling Charges 
● Displayed Rates 

Package 

The Package tab is shown below. 

Note: If you need the ability to rate multiple-package shipments (MPS), we recommend that you select 
the Rate using package details checkbox. Selecting this checkbox will result in a more detailed 
rate quote. 
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Express Freight 

The Express Freight tab is shown below. This tab is similar to the Package tab. 

 

Note: If you need the ability to rate multiple-package shipments (MPS), we recommend that you select 
the Rate using package details checkbox. Selecting this checkbox will result in a more detailed 
rate quote. 
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LTL Freight 

The LTL Freight tab is shown below. This tab is similar to the Package tab. It is recommended that you 
default the Payment Type and Terms to match that of your default account number. 
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Transit Times 

The Transit Times tab is shown below. Use this tab to configure the Transit Times tab displayed by the 
Rates and Transit Times tool. You can choose whether to clear the origin ZIP code or disable transit-time 
requests. 
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Handling Charges 

The Handling Charges tab is shown below. Use this tab to apply handling charges to shipments. Handling 
charges can be applied at the carrier level, service level or a custom level defined at point of rating. 
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Displayed Rates 

The Displayed Rates tab lets you select which types of rates to display and print on all of the rate 
screens. 
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Tracking 

The Tracking tab is shown below. Use the Tracking tab to set the location of Signature Proof of Delivery 
(SPOD) letters to be downloaded, the sender name for e-mail notifications and the default tracking type. 
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Advanced/Network Setup 

The Advanced/Network Setup tab is shown below. Use this tab to configure debug settings (for 
troubleshooting) and proxy settings, define a setup password and set the number of concurrent web 
service threads allowed. Warning: Setting the number of threads too high may result in a non-responsive 
application. 

 

Complete this screen and click Save. 
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Configuration Method 2: Restore FedEx Desktop Customer Tools 

Selecting Restore on the Configuration Method screen lets you configure a system by copying the 
settings from a previous install. This is considered a best practice for installing FedEx Desktop Customer 
Tools on multiple systems. 

To use this method: 

1. On the Configuration Method screen, select Restore and click Next. 

 

2. The Database Restore screen appears. 

 

3. Select the databases you wish to restore, by selecting the appropriate checkboxes. By default, all 
databases are selected. 

4. Enter the location of the backup files in the Backup path field. Click Browse to navigate to the 
folder and select it. 

5. Click Restore. 
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Note: If the restore fails for either settings or accounts, the application prompts you to continue 
with the configuration process as if you had selected Configure on the Configuration 
Method screen. 
 

Changing the Configuration After Installation 

To configure FedEx Desktop Customer Tools any time after the initial installation and setup, go to the 
Configuration menu and select Setup. 

 

 

Updating FedEx Desktop Customer Tools Software 

Automatic Updates 

At startup, FedEx Desktop Customer Tools checks the download site to see if a newer version is 
available. If a newer version is available, you are prompted to download it. 

 

Click OK. The following message window appears. 
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Manual Updates 

To manually update FedEx Desktop Customer Tools, go to the Help menu and select Install Update. 
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USING FEDEX
®
 DESKTOP CUSTOMER TOOLS 

FedEx Desktop Customer Tools provides the following four tools: 

● Rates and Transit Times 

● FedEx
®
 Tracking 

● FedEx
®
 Address Checker 

● FedEx Locator 

These tools are accessed using buttons at the top of the screen. 

 

 

These tools are described in the following sections. 

Rates and Transit Times 

Use FedEx Desktop Customer Tools to get rates and transit times using a manual process or a batch 
process. The program supports package rating for FedEx Express

®
, FedEx Ground

®
, FedEx SmartPost

®
 

and FedEx Freight
®
. 
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Package Rating 

Use the Package tab for package rating. You can enter address information manually, or use the address 
book or integration. Rate using shipment details or package details. For a more detailed multi-package 
rate quote, we recommend using package details. Then save, print or export the resulting rate quote. 

Entering Address Information 

To select an address from your address book: 

1. Click the Address Book link next to the Country drop-down menu. This link is available for both 
the sender and the recipient. 

 

2. In the window that appears, highlight the address and click Select. 

 

To select an address using integration, you must have already configured integration using the Integration 
option on the Configuration menu. If integration is configured, an Integration link is displayed below the 
Address Book link on the Package tab. 

To select an address using integration: 

1. Click the Integration link. 

 

2. In the box that appears, enter the lookup key and click Lookup. 
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Rating Using Shipment Details 

To rate using shipment details (total weight and number of packages): 

1. Make sure the Rate using package details checkbox in the Shipment Information section is 
clear (not selected). 

2. Enter the following:  

● Service type 

● Package type 

● No. of packages 

● Total weight 

● Special services in the Shipment Details section 

3. Click the Quote button in the lower right corner of the screen. 
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Rating Using Package Details 

To rate using package details: 

1. Select the Rate using package details checkbox in the Shipment Information section. Selecting 
this checkbox gives you access to the fields that let you enter individual package weights and 
sizes. 

Note: This is the ideal entry method when you want the most detailed rates possible. 

2. Enter the following: 

● Service type 

● Package type 

● Special services in the Shipment Details section 

● No. of packages (if you are adding identical packages) 

● Package weight (or select boxes and weights from the drop-down menu) 

● Declared value (if desired) 

● Dimensions (if desired) 

3. Click the Add button in the Shipment Details section. The packages are added to a grid that lists 
the packages as you build your shipment. To delete a package from the grid, click the Delete link 
for that package. 

4. When the screen is complete, click the Quote button in the lower right corner of the screen. 

 



Using FedEx® Desktop Customer Tools 

FedEx Desktop Customer Tools User Guide, Revision 2.1   29 

Rating FedEx SmartPost
® 

Packages 

To rate FedEx SmartPost packages: 

1. Select the Rate FedEx SmartPost
®
 checkbox. 

2. Click the View Details link and specify the endorsement type, service type and hub ID. For 
questions about Hub ID and Package type you may click the ? (question mark) link. 

3. Enter package information into the package details grid. 

Note: FedEx SmartPost rates are returned only if the package qualifies as a FedEx SmartPost 
shipment. 
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Viewing the Rate Quote 

After you click Quote, rates are returned for all selected services that are available. 

If an error occurs in rating, an error message is displayed to the right of the rate quotes. 

A breakdown of the rate, including surcharges, appears when you move the mouse cursor over the rate. 
This feature can be turned on or off during setup. 

 

Saving the Rate Quote 

To save the rate quote in HTML format: 

1. With the rate quote displayed, click Save. If configured, the application prompts you for a name 
for the rate quote. The name you enter will be displayed on the quote. 

 

2. Enter a name and click OK. 
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3. The program prompts you for a file name and location. 

 

4. Specify the file name and location you want, and click Save. The rate quote is saved in HTML 
format. 
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When you open the saved rate quote (HTML file) in an internet browser, information similar to that shown 
below is displayed. 

Note: The rates displayed in the quote can be defined in setup. By default, they are net rates. 
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Printing the Rate Quote 

To print a rate quote from the rating screen: 

1. Click Print. If configured, the application prompts you for a name for the quote. The name you 
enter will be displayed on the quote. 

 

2. Enter a name and click OK. 

3. The rate-quote details display in a new window. Click Print. 

4. The Print dialog box appears. Select the printer you want, and click Print. 

 

 

Exporting the Rate Quote 

To export a rate quote from the rating screen, click Export. 

Clicking this button starts the Export Wizard, which lets you export the rate quote to an XLS, XML, HTML 
or text file. For more information on using the Export Wizard, see Appendix A. 
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Express Freight Rating 

Use the Express Freight tab for express freight rating. This tab is similar to the Package tab. You can 
enter address information using manual entry, the address book or integration. You can rate using total 
shipment information or skid details, and then save, print and export the rate quote returned. For more 
information on using these features, please refer to the previous section, “Package Rating.” 
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LTL Freight Rating 

Rating is available for FedEx Freight
®
. A separate FedEx Freight account is required to rate LTL (less-

than-truckload) shipments. For directions on how to enter this account number, please see the section on 
the Accounts screen. 

 

You must enter a city, state and ZIP code on the LTL Freight tab. 

● If the ZIP code database has been installed and you enter a valid FedEx Freight ZIP code in the 
Postal code field, the City/State drop-down menu is displayed. Select a city and state from the 
drop-down menu. 

● If the ZIP code database is not installed or you enter an invalid ZIP code in the Postal code field, 
two text boxes labeled State and City (shown below) are displayed instead of the drop-down 
menu. Enter the two-letter state abbreviation and the city in the text boxes. 

 

The Payment Type and Payment Terms values must match those allowed by the account number. If 
you are unsure which rates are loaded on your account, please contact FedEx Freight Customer Service 
at 1.866.393.4585. 

If your pricing is based on dimensional weight instead of weight, you may click the [Dim Weight] link to 
calculate the dimensional weight of your shipment by entering the dimensions and the dimensional 
divisor. 
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Batch Processing 

With FedEx Desktop Customer Tools, you can batch-process rate and transit-time requests. 

The first step to batch processing is to create a batch profile. 

Note: For instructions on creating batch profiles, see Batch Profiles under Configuring FedEx Desktop 
Customer Tools. 

The following instructions assume that you have created a batch profile. 

To batch-process rate and transit-time requests: 

1. Select your batch profile in the Profile drop-down menu and click Import. 
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2. Select the file associated with the batch profile by highlighting the file name and clicking Open (or 
by double-clicking the file name). 

 

3. The file is imported, populating the grid on the Batch tab. Click Yes in the Process Batch 
message box to start processing the batch. 
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4. Depending on the size of the batch, this may take some time. A status window appears, showing 
the item being processed. 

 

5. When processing is complete, the Batch Complete message box appears. Click OK. 
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6. The rates are added to the grid. Any errors found are displayed in the Rate Status column. You 
can export the results to a XLS, XML, HTML or text file by clicking the Export button. 
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You can also process a batch transit-time request, which is displayed in a similar fashion. 
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Transit Times 

FedEx Desktop Customer Tools allows easy access to transit times with minimal entry. 

1. Enter the origin postal code. 

2. Enter the destination postal code. 

3. If using FedEx Freight Options, specify the FedEx Freight account and payment type and terms. 

4. Click Find. 

 

All of the available services are displayed on the screen, as shown above.  

Printing and Exporting Transit Times 

Just as with rate quotes, you can print and export transit-time results. 

● To print the transit-time results, click Print. Clicking this button starts the Print Wizard. For more 
information on using the Print Wizard, see Appendix B. 

● To export the transit-time results, click Export. Clicking this button starts the Export Wizard, 
which lets you export the transit-time results to an XLS, XML, HTML or text file. For more 
information on using the Export Wizard, see Appendix A. 
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Track 

Use the Track tool to track by FedEx tracking number, reference, RMA number, master tracking number, 
transportation control number, bill of lading number or batch. To track the status of a shipment: 

1. Click the Track button in the button bar. 

2. On the Tracking tab, select the tracking method from the drop-down menu. 

Note: When tracking using non-tracking numbers, you must enter an approximate ship date 
and a third party account number, if applicable. 

3. Enter the FedEx tracking number(s) in the text box. 

4. Click Search. Results are displayed in a data grid. 
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Tracking Details 

To view the tracking details for a shipment: 

1. Click the FedEx tracking number for the shipment in the data grid. 

 

2. The Detailed Tracking Results screen for the selected shipment is displayed. 

 

From the Detailed Tracking Results screen you can: 

● Click Export to export the tracking details to a comma-separated value (CSV) file. 

● Click Copy To Clipboard to copy the tracking details to the Windows
®
 clipboard for use in 

another application. 

● Click Close to close this window and return to the Tracking tab. 
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E-mail Notifications 

E-mail notifications can be added to any in-transit or recently delivered shipment. To add an e-mail 
notification: 

1. In the data grid on the Tracking tab, select the row(s) you wish to add a shipment notification to. 
Select a row by clicking it. Select multiple rows by holding down the Ctrl key while clicking. 

 

 

2. Click the E-mail button at the bottom of the screen. 
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3. Fill in the form that appears, and click Send. 
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Signature Proof of Delivery (SPOD) Download 

Note: To view Signature Proof of Delivery letters (SPODs), you must have Adobe
®
 Reader

®
 installed on 

your system. 

You can request Signature Proof of Delivery letters (SPODs) on all three of the Track tabs: Tracking, 
SPOD and Batch. 

Using the SPOD tab (shown below): 

1. Make a selection in the Select SPOD drop-down menu. 

2. Click the Download SPOD button. 

3. The SPODs are displayed in PDF format in an embedded web viewer. 
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Batch Tracking 

FedEx Desktop Customer Tools lets you batch-track in two ways: 

● Track using a previously created batch profile. For instructions on creating batch profiles, see 
“Batch Profiles” under “Configuring FedEx Desktop Customer Tools.” 

● Track dynamically, without a batch profile, by dropping a file onto the Tracking text box or onto 
the data grid on the Batch tab. 

Batch Tracking Using a Batch Profile 

To track using a batch profile: 

1. Click the Track button in the button bar. 

2. Select the Batch tab. 

3. Select a profile in the Profile drop-down menu. 

For instructions on creating batch profiles, see “Batch Profiles” under “Configuring FedEx 
Desktop Customer Tools.” 

4. Click Process. 
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5. Select the file associated with the batch profile. 

 

6. The results are displayed in the data grid, as with any other tracking request. 
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Dynamic Batch Tracking 

Dynamic batch tracking refers to tracking without creating a batch profile. 

To track dynamically: 

1. Drag and drop Microsoft
®
 Excel files or delimited text files onto the text box on the Tracking tab or 

onto the data grid on the Batch tab. 

2. The following form appears. Use the Mappings tab to define the fields you wish to import. 
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3. Use the Defaults tab to set defaults. 

 

4. If you plan to use the file again, click Save Profile to save the profile, just as you would if you 
used the Batch Profiles option on the Configuration menu. 

5. To start processing the batch, click Process. 

Printing and Exporting Tracking Results 

You can print and export the batch-tracking results: 

● To print the batch-tracking results, click Print. Clicking this button starts the Print Wizard. For 
more information on using the Print Wizard, see Appendix B. 

● To export the batch-tracking results, click Export. Clicking this button starts the Export Wizard, 
which lets you export the transit-time results to an XLS, XML, HTML or text file. For more 
information on using the Export Wizard, see Appendix A. 
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FedEx® Address Checker 

Use FedEx Address Checker to verify addresses quickly. 

● Verify addresses in the U.S., Canada and Puerto Rico. 

● Enter addresses manually or through integration. 

● View up to five corrected addresses. 

● Click the Map link to view a local map of the address. 

Note: FedEx Address Checker does not indicate whether the address is residential or commercial. 

 

Printing and Exporting FedEx Address Checker Results 

You can print and export FedEx Address Checker results: 

● To print FedEx Address Checker results, click Print. Clicking this button starts the Print Wizard. 
For more information on using the Print Wizard, see Appendix B. 

● To export FedEx Address Checker results, click Export. Clicking this button starts the Export 
Wizard, which lets you export the transit-time results to an XLS, XML, HTML or text file. For more 
information on using the Export Wizard, see Appendix A. 
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FedEx Locator 

FedEx Locator is a quick solution for finding FedEx locations. 

● Search based on ZIP code or city and state. 

● Filter results so that the best matches are displayed. 

● Click the Map link to view a local map of the address. 

 

Printing and Exporting FedEx Locator Results 

You can print and export the FedEx Locator results: 

● To print the FedEx Locator results, click Print. Clicking this button starts the Print Wizard. For 
more information on using the Print Wizard, see Appendix B. 

● To export the FedEx Locator results, click Export. Clicking this button starts the Export Wizard, 
which lets you export the transit-time results to an XLS, XML, HTML or text file. For more 
information on using the Export Wizard, see Appendix A. 
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CONFIGURING FEDEX
®
 DESKTOP CUSTOMER TOOLS 

The FedEx Desktop Customer Tools Configuration menu has five options: Databases, Setup, Accounts, 
Integration and Batch Profiles. 

Databases 

FedEx Desktop Customer Tools uses the following databases: Addresses, Boxes and Weights, and Third 
Party Accounts. To access these databases, select Configuration > Databases. 

 

 

 

Address Book 

To access the Address Book, select Configuration > Databases > Address Book. 

 

Note: For optimal system performance, we recommend that you limit the Address Book to fewer than 
1,000 entries. 
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Import 

To import an address book from another source: 

1. Click the Import button at the bottom of the Address Book tab. Additional fields appear for importing a 
file. 

2. Enter the name of the file you are importing in the File Name field (or click Browse and navigate to 
the file). Click Load File. 

3. After the file is loaded successfully in the grid, enter the column number for the associated field in the 
File Layout section, as shown below. Note: Column numbers start at 0 instead of 1. 

 

4. Click Import to import the information into the Address Book database. 
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Export 

To export the Address Book to a comma-delimited file: 

1. Click the Export button on the Address Book tab. The Save As dialog box appears. 

 

2. Using the file type CSV (comma-separated values), enter a file name and click Save. 
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Boxes and Weights 

The Boxes and Weights database contains box dimensions and weights for easy rating. To access the 
Boxes and Weights database, select Configuration > Databases > Boxes and weights. 

Entering Boxes and Weights Manually 

Use the first tab, Boxes Database, to enter box and weights manually. 

1. Enter values for Name, Length, Width and Height, and select the dimension unit of 
measurement from the drop-down menu. 

2. Enter a value for Weight, and select the weight unit of measurement from the drop-down menu. 

3. Click Add. 
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Importing Boxes and Weights 

Use the second tab, File Import, to import a delimited file of box dimensions and weights. 

To import a file of boxes and weights: 

1. Select the File Import tab. 
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2. Click Browse and navigate to the file you want to import. Highlight the file name and click Open 
(or double-click the file name). 
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3. Select the delimiter and qualifier from the Delimiter and Qualifier drop-down menus. If the file 
has column headers, select the Column Headers checkbox. Click Load file. The file grid is 
populated. 

4. In the File Layout section of the screen, map the fields in the file to the appropriate fields in the 
data grid, starting with index 0. 

 

5. Click Import to import the file. 
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Third Party Account Numbers 

Use the Third Party Account Numbers database to store third party account numbers for easy tracking by 
reference. 

To access the Third Party Account Numbers database, select Configuration > Databases > Tracking 
3rd party accounts. The screen that appears lets you enter the account numbers manually or import a 
file of account numbers. 

Entering Account Numbers Manually 

To enter account numbers manually: 

1. Enter the account name in the Name field, and the account number in the Account field. 

2. Click Add. 
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Importing Account Numbers 

To import third party account numbers, you will need a delimited file. To import the file: 

1. Click Browse and navigate to the file you want to import. Highlight the file name and click Open 
(or double-click the file name). 
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2. Select the delimiter and qualifier from the Delimiter and Qualifier drop-down menus. If the file 
has column headers, select the Column Headers checkbox. Click Load file. The file grid is 
populated. 

3. In the File Layout section of the screen, map the fields in the file to the appropriate fields in the 
data grid, starting with index 0. 

 

4. Click Import to import the file. 
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Integration 

Note: For integration support, please contact your aligned CIC. 

FedEx Desktop Customer Tools allows integration into the core screens. Integration lets you connect to a 
SQL ODBC DSN and populate the screen with values. 

An integration profile contains information about what is required to integrate successfully. It is important 
to gather information for the profile before starting the integration process. 

To create an integration profile: 

1. Select Configuration > Integration. 

2. The Welcome tab displays automatically, with the Introduction sub-tab selected. 

 

3. Select the Enable Integration checkbox. 

Note: After you define an integration profile, you can disable it at any point by deselecting the 
Enable Integration checkbox. 

4. Click Continue. 
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5. The Before You Begin sub-tab displays. After reading the information on this tab, click 
Continue. 

 

6. The Import tab displays automatically. This tab has three sub-tabs: Data source/Mappings, 
Conversions and Defaults. The first tab is selected automatically. 

7. Define the data source for the integration by highlighting a database in the DSN drop-down menu 
and then clicking Connect. 
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8. Define the database mappings to be used for the integration by choosing a database table or 
entering a SQL statement, as described in the following two bullet items. 

● If you do not select the Advanced Integration checkbox, the Table drop-down menu 
appears. Select the appropriate table from this list. 
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● If you do select the Advanced Integration checkbox, the SQL text box appears. Enter a 
SQL Select statement in this box. 

Note: We recommend that you get this SQL statement from a system administrator. 

 

9. When you have completed the Data source/Mappings tab, click Continue. 
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10. The Conversions tab displays. 

Note: It is important to map all appropriate conversions on this screen. 

You may define multiple distinct values for each conversion by separating them with a semicolon. 
When you are finished, click Continue. 
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11. The Defaults tab displays. Define any defaults you wish to use. These defaults overwrite any 
values imported by the integration. After entering your defaults, click Save to update the profile. 
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Batch Profiles 

FedEx Desktop Customer Tools lets you create multiple batch profiles for rating, tracking and transit 
times. 

To create batch profiles: 

1. Select Configuration > Batch Profiles. 

 

 

2. The Welcome tab displays automatically, with the Introduction sub-tab selected. After reading 
the information on this tab, click Continue. 
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3. The Before You Begin sub-tab displays. After reading the information on this tab, click 
Continue. 
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4. The Begin tab displays. This tab asks you if you want to create a new profile or edit an existing 
profile. 

● To edit an existing profile, click the Edit an existing profile button, select the profile in the 
list, and then click Continue. You can also remove a profile by selecting the profile in the list 
and then clicking Remove. 
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● To create a new profile, click the Create a new profile button and then click Continue. 
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5. The Import tab displays automatically. This tab has five sub-tabs: Batch Type, Data Source, Field 
Mappings, Conversions and Defaults. The first tab is selected automatically. 

On the Batch Type tab, select the batch type for the profile and click Continue. 
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6. On the Data Source tab, choose where the application will get the data. You can obtain the batch 
data from a SQL ODBC DSN, a delimited text file, or Microsoft

®
 Excel file. 

Note: It is important that you know the location of this information before you begin the profile 
process. 

7a. If the data source selected in step 6 is SQL ODBC DSN, follow these steps: 

i. Select the DSN from the DSN name drop-down menu. 

ii. If required, enter User name and Password values. 

iii. Enter the SQL statement in the SQL field. 

iv. Click Execute. The on-screen data grid is loaded with values. 

 



Configuring FedEx® Desktop Customer Tools 

FedEx Desktop Customer Tools User Guide, Revision 2.1   75 

7b. If the data source selected in step 6 is Delimited text file, follow these steps: 

i. Enter the file name and path in the Sample file field, or click Browse to navigate to the file 
and select it. 

ii. Select the delimiter and qualifier from the Delimiter and Qualifier drop-down menus. 

iii. Select the Column Headers checkbox if the file has column headers. 

iv. Click Load File. The on-screen data grid is loaded with values. 
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7c. If the data source selected in step 6 is Microsoft Excel File, follow these steps: 

i. Enter the file name and path in the Sample file field, or click Browse to navigate to the file 
and select it. 

ii. Select the worksheet from the Worksheet drop-down menu. The on-screen data grid is 
loaded with values. 

 

8. Click Continue. 

9. The Field Mappings tab displays. Use this tab to map the column number to the appropriate 
field. Any field with a pound symbol (#) can be defaulted on a later screen. Bolded fields must be 
supplied. This screen varies, depending on the type of profile that you are creating. A sample is 
shown below. Ensure that you scroll all the way to the bottom, as additional fields are available 
for mapping. 
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10. After mapping the fields, click Continue. 
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11. The Conversions tab displays. Use this tab to map the field values from your system to what our 
system is expecting. You can separate distinct values with semicolons. Ensure that you map all 
fields. This screen varies depending on the type of profile you are creating. 

The Field Conversions section of this screen has four tabs: Service type, Package type, Special 
services and LTL Billing Options. These tabs are shown on the following pages. 

● Service type 
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● Package type 
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● Special services (includes multiple screens; please be sure to scroll all the way to the 
bottom). 
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● FedEx Freight Options (includes multiple screens; please be sure to scroll all the way to the 
bottom). 

 

12. After you have completed the conversions, click Continue. 
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13. The Defaults tab displays. The last step before saving the profile is defining defaults for the 
screens. As noted earlier, fields on the Import screen with a pound symbol (#) can be defaulted. 
Defaults will override any values contained in the imported data. Additional options are available 
for Rate All Services and Charge Details (charge breakdowns). 

 

14. Click Continue. 
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15. Congratulations! If you have completed the previous steps, you have successfully created your 
batch profile. Click the Save button. 

 

16. If this is a new profile, enter a profile name that includes only letters, numbers and spaces, and 
click OK. The application clears and is ready for you to start a new profile. You may edit a profile 
at any time. 
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USING BACKUP AND RESTORE 

Since FedEx
®
 Desktop Customer Tools is distributed via the ClickOnce technology, it cannot be installed 

on network shares. If you are installing FedEx Desktop Customer Tools on multiple systems, we 
recommend that after you install the first instance, you back up the settings to a network or thumb drive 
and restore the settings on subsequent installs. Following this best practice will conserve meters and time 
configuring FedEx Desktop Customer Tools. 

Backup 

To back up one or more databases: 

1. Select File > File Maintenance > Backup. The following window appears. 

 

2. Select the databases to back up. 

3. Enter the path for the folder where you want to store the backup files, or click Browse to navigate 
to the folder. 

4. Click Backup to start the backup. 
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Restore 

Warning: Restoring a database will overwrite any existing files. 

To restore one or more databases: 

1. Select File > File Maintenance > Restore. The following window displays. 

 

2. Select the databases to restore. 

3. Enter the path for the folder where the backup files are located, or click Browse to navigate to the 
folder. 

4. Click Restore to start the restore process. 
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GETTING SUPPORT 

Technical Support 

See the table below for the toll-free phone number and voice-prompter keywords for obtaining technical 
support. 

Toll-Free Phone Number Voice-Prompter Keywords 

1.877.339.2774, Option #2 FXCT 
-or- 

Customer Tools 

Note: Before calling, please have your meter number or account number handy. If you do not know 
these numbers, you can display them by selecting Help > Support Information, as described on 
page 90 of the section “Using the Help Menu.” 

Questions Regarding Rates 

For questions regarding rates, please contact your FedEx account executive. 
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USING THE HELP MENU 

The FedEx
®
 Desktop Customer Tools Help menu contains the following options: 

● About 

● FedEx Web Services EULA 

● FedEx Holidays 

● Install Update 

● Support Information 

These options are described in the following sections. 

About 

To display information about FedEx Desktop Customer Tools: 

● Select Help > About. 

 

The following window displays. 
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Documentation 

To display documentation for FedEx Desktop Customer Tools: 

● Select Help > Documentation. 
 
Note: This requires the installation of Adobe

®
 Reader

®
. 

 

FedEx Web Services End User License Agreement (EULA) 

To display the FedEx Web Services End User License Agreement (EULA) from within FedEx
®
 Desktop 

Customer Tools: 

● Select Help > FedEx Web Services EULA. 

 
 
The following window displays. 

 
 

http://www.adobe.com/products/acrobat/readstep2.html?promoid=BUIGO
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Install Update 

To manually update FedEx Desktop Customer Tools: 

1. Select Help > Install Update. 

 

2. If an update is available, a window similar to the following displays. 

 

 

If no update is available, the following window displays. 
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Support Information 

To display support information, including the phone number for the help desk: 

● Select Help > Support Information. 

 

 

The following window displays. 

 

This window displays the toll-free phone number, voice-prompter keywords and hours of 
operation for the help desk. In addition, it shows your account number and meter number, which 
the help desk will need in order to assist you. 

111111111 

1111111 
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APPENDIX A: EXPORT WIZARD 

Many of the screens in FedEx
®
 Desktop Customer Tools contain an Export button. Clicking this button 

starts the Export Wizard, which assists you in exporting (saving to a file) the data returned by the web 
service. 

To export data using the Export Wizard: 

1. Click the Export button to start the Export Wizard. 

2. Click the Export tab and choose the rows to export. You can export all rows or only selected 
rows in the data grid. 

 

3. Click the Selected Columns tab and choose the columns to export. You can add columns 
individually or add all columns. To delete a column, highlight the column name and press the 
Delete key. 
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4.  Click the File Format tab and specify the type of export file to create. The options are Text, XML, 
Microsoft

®
 Excel and HTML. If Text is selected, you must specify the delimiter and qualifier for 

the file. Use the Column Headers checkbox to indicate whether the file includes column headers. 

 

5. Click the Export button to export the data. 

6. In the Save As dialog box that appears, specify the path and file name for the export file, and then 
click Save. 

 



Appendix B: Print Wizard 

FedEx Desktop Customer Tools User Guide, Revision 2.1   93 

APPENDIX B: PRINT WIZARD 

Clicking Print on the main function screens (with the exception of the rating screen) starts the Print 
Wizard, which assists you in printing the results returned by the web service. 

To use the Print Wizard: 

1. Click the Print button to start the Print Wizard. 

2. Click the Print tab and choose the rows to print. You can print all of the rows in the data grid or 
only selected rows. You can also enter a reference to print on the report. 

 

3. Click the Selected Columns tab to select the columns to print. , You can add columns 
individually or add all columns. To delete a column, highlight the column name and press the 
Delete key. 
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4. Click the Font tab to set the font characteristics for the report. You can set the font family, size 
and weight for the report title and rows. 

 

5. To see what the document will look like when it is printed, click Print Preview. The document is 
displayed in the Print Preview window. 
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6. When you are ready to print the report, click Print. In the Print dialog box that appears, select a 
printer and then click OK. 
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APPENDIX C: FREQUENTLY ASKED QUESTIONS 

General 

Will FedEx
®
 Desktop Customer Tools work on a FedEx hardware device? 

FedEx Desktop Customer Tools can be installed if the device has internet access. You may have to 
adjust the resolution. 
 

Can the display be maximized? 

The screen display can be maximized, but the main forms will not be resized to match the screen. 
 

Backup/Restore 

Where does the path for the restore come from? 

The path used for the restore is wherever the backup file resides; there is no default path. 
 

Batch 

What is the difference between integration and batch? 

Integration is intended only to bring in a few records usually associated with a key in the database. Batch 
is intended to bring in a large number of records. 
 

How does batch work with the SQL database? Do you get a static record count? 

You must specify the SQL statement to obtain the records. The record count can change depending on 
your SQL Select statement. 
 

Communication 

When I try to install FedEx Desktop Customer Tools, the install fails. What is causing this? 

Check with your IT person to verify that you don’t have a firewall or proxy that is blocking the installation 
using Microsoft

®
 ClickOnce. When you open FedEx Desktop Customer Tools, the application contacts the 

install site to determine if there are any updates. 
 

Will FedEx Desktop Customer Tools work on a system using a phone line to access the internet? 

Yes, but high-speed internet access is recommended. 
 

When I try to connect using a wireless connection (such as Verizon Wireless or a satellite 
provider), I receive a connection error stating that the proxy or accelerator cannot connect to 
secure (HTTPS) websites. 

Certain caching or web accelerator programs are unable to properly cache secure (HTTPS) websites. 
Dial-up and wireless internet users often use these. In these cases, it may be necessary to disable your 
proxy and/or web accelerator applications in order to install or use FedEx Desktop Customer Tools. 
 



Appendix C: Frequently Asked Questions 

FedEx Desktop Customer Tools User Guide, Revision 2.1   97 

What port should I have my IT person open in our firewall to allow FedEx Desktop Customer Tools 
to work? 

Port 443 is required. 
 

Databases 

In the Boxes and Weights database, can I leave the weight field blank? 

Yes, in the Boxes and Weights database you can leave either the weight field or the dimension fields 
blank. This database is intended for users who have defined box sizes or products. 
 

Are databases loaded locally on the system? 

Yes, the databases reside in the folder where FedEx Desktop Customer Tools is installed. All databases 
are stored in XML format. 
 

What is the third party accounts database used for? 

FedEx Desktop Customer Tools allows for reference tracking using third party accounts. We recommend 
that you enter any third party accounts that you use to track by reference into this database. 
 

Export 

Is the Excel file created by the Export Wizard really a Microsoft
®
 Excel file? 

The Excel export file created by Export Wizard is an HTML file that can be imported into Microsoft Excel. 
For this reason, you can’t access this file using the Batch Wizard; however, it should open in Microsoft 
Excel. 
 

FedEx® Address Checker 

Does FedEx Address Checker show residential or commercial status? 

No, FedEx Address Checker does not indicate whether an address is residential or commercial. 
 

Does the address checker support batch? 

No. If a customer requires batch address checking, they may need to create a custom web services 
solution. 
 

Installation and Upgrade 

Are administrator rights needed to load FedEx Desktop Customer Tools? 

Administrator rights are needed to install FedEx Desktop Customer Tools so that folders can be created 
in the file system. After the application has been configured, it should not require administrator rights. If 
you need to change settings after the initial install, you may need administrator rights to the folder where 
FedEx Desktop Customer Tools was installed. 
 

Why won’t the product code I have requested work for activating the software? 

Product codes are based on account number, employee ID and application. If you have been provided a 
product code using the incorrect solution type, you will not be able to activate FedEx Desktop Customer 
Tools. Also, it is recommended that you use copy/paste to enter the product code. The product code 
contains the digits “0” (zero) and “1” (one), which can often be mistaken for the letters “O” and “l.” 
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What versions of Windows will FedEx Desktop Customer Tools run on? 

FedEx Desktop Customer Tools will run on Windows 2000, XP, 2003, 2008 Vista and 7, including 64-bit 
versions. 
 

Should I create a new meter for each install or for each PC? 

No, it is recommended that you back up and restore after the first install. This allows for quicker 
deployment. 
 

What are the minimum requirements for the tool? 

An active internet connection and the Microsoft .NET Framework 2.X are the minimum requirements. 
 

How are the version updates handled? 

Currently, FedEx Desktop Customer Tools uses automatic updates. When an update is available, FedEx 
Desktop Customer Tools displays a message that an update is available, and you are prompted to 
download it. You may also update the application from the Help menu. 
 

Is there an install disk for FedEx Desktop Customer Tools? 

No, FedEx Desktop Customer Tools is provided only as a download from fedex.com. 
 

Why can’t I see the whole screen? 

FedEx Desktop Customer Tools is designed to work with monitors with a minimum screen resolution of 
1024 x 800. If you have a wide-screen monitor that does not allow this vertical resolution, you can 
optimize FedEx Desktop Customer Tools to work with a lower vertical resolution of 640. This will remove 
the buttons at the top and replace them with a function drop-down menu. 
 

Why do the fields overlap on the screen? 

Typically, this is caused by an incorrect DPI being set in the Windows display setup. FedEx Desktop 
Customer Tools is designed to work only with standard DPI. 
 

Will FedEx Desktop Customer Tools run on a Mac? 

FedEx Desktop Customer Tools is designed using .NET 2.0, which is a Microsoft-specific platform. At this 
time, the application will not run on a Mac. Some users have run FedEx Desktop Customer Tools on a 
Microsoft emulator running on OS X.  
 

Can FedEx Desktop Customer Tools be installed on a network path? 

FedEx Desktop Customer Tools is deployed using the Microsoft
®
 ClickOnce technology. It cannot be 

installed on a network drive. However, you may back up the settings to a network drive for quick restore 
on another machine. 
 

What should I do if I get a message saying the billing address is incorrect when registering? 

The address used to register the software should match your physical address. For help troubleshooting, 
please contact Technical Support at 1.877.339.2774, option #2, and use the keyword “FedEx Desktop 
Customer Tools” or “Customer Tools.” 
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Integration 

Can FedEx Desktop Customer Tools be integrated using anything other than SQL? 

Currently, FedEx Desktop Customer Tools can only connect with an ODBC DSN. 
 

How do I map fields for integration? 

First, select your table. After you select your table, the field drop-down menus will display a list of fields. 
Select the field that maps to the data element required. 
 

Will FedEx Desktop Customer Tools write back the correct rate to my database? 

No, FedEx Desktop Customer Tools only allows integration with Address Verification for write-back. 
 

Locator 

Does the locator find FedEx Freight sites? 

No, FedEx Desktop Customer Tools does not include FedEx Freight sites at this time. 
 

Can I map a location using the Locator? 

Yes, you can click the Map link to open a web browser where you can see the mapped location. 
 

Network 

Can FedEx Desktop Customer Tools be installed on a network? 

No, FedEx Desktop Customer Tools is installed on the desktop. It is not intended to be installed on a 
network share. You can, however, install FedEx Desktop Customer Tools on a terminal server and 
access it that way. The settings files can be redirected to a network share to be shared among all users. 
For more information, please contact your aligned customer integration consultant (CIC). 
 

Does FedEx Desktop Customer Tools work with a proxy server? 

Yes, FedEx Desktop Customer Tools works with a proxy server. To configure a proxy server, select the 
Configuration > Setup menu. Enter your proxy server on the Advanced/Network Setup tab.  
 

Will FedEx Desktop Customer Tools load through a firewall? 

This depends on the firewall’s security. Some firewalls or client security will block the install of the 
Microsoft

®
 ClickOnce application. If this is the case, you must grant access for FedEx Desktop Customer 

Tools to install. FedEx Desktop Customer Tools must have an active internet connection to upgrade. 
 

Does FedEx Desktop Customer Tools support RDP sharing? 

Yes. FedEx Desktop Customer Tools can be run through RDP or on a terminal server. 
 

Does FedEx Desktop Customer Tools have a built-in time-out for requests? 

Yes, if a response is not returned within 90 seconds, FedEx Desktop Customer Tools displays an error 
message. 
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What is the maximum thread count? 

There is no maximum number of threads that can be run. The maximum is determined by the customer’s 
bandwidth. It is recommended to leave it around 10–15. 
 

Can you change the number of threads of execution in FedEx Desktop Customer Tools? 

Yes, you can change the number of executing web service requests. It is recommended that you not 
change this setting unless you know how it works. 
 

Product Codes 

How do I obtain a product code if I want to do multiple installs? 

A product code is assigned by your customer integration consultant (CIC). Please contact your aligned 
CIC. 
 

Rates and Batch Rating 

Will options on the main rate screen be displayed if they are not selected on the configuration 
screen? 

The fields will be displayed, but they will be grayed out. 
 

Why are my discounts not showing in FedEx Desktop Customer Tools? 

It may take up to two weeks for new discounts to be loaded into FedEx Desktop Customer Tools. If 
discounts have been loaded and rates are still not showing, please contact your FedEx account 
executive. 
 

Can the tool tip rate quote be disabled when rating? 

The tool tip can be disabled on the Rating > Package tab in setup. 
 

Which rating features does FedEx Desktop Customer Tools support? 

FedEx Desktop Customer Tools supports the following rating features: 

● FedEx Freight. 

● FedEx SmartPost. 

● Earned Discounts. 

● U.S. and international rates for FedEx Ground Multiweight
® 

and FedEx Express Multiweight
®
. 

U.S. and international FedEx Express Multiweight rates are returned in the standard net rate 
column. FedEx Ground Multiweight rates are displayed in the Multiweight column as a separate 
line item. 

● Rates for international shipments: both list and discounted rates. 

● Saturday Delivery Surcharge. This surcharge displays by default if you are rating on Thursday or 
Friday for select ZIP codes. 

● Negative, positive or zero values for handling charges. FedEx Desktop Customer Tools supports 
handling charges that are more than a whole number (for example, 2.75% or $1.5). 
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Where can I enter FedEx Freight account information? 

FedEx Freight account information is entered on the Accounts screen accessed through the Configuration 
menu. 
 

When rating FedEx Freight, error messages are returned stating that the account number could 
not be validated or cannot be used as a shipper. What should I do? 

The account number you entered may have an invalid shipping address, or the payment type/terms may 
be set incorrectly. Please contact FedEx Freight Customer Service to validate your account’s billing 
address. If it is invalid, you may correct the information by selecting Configuration > Accounts and then 
editing the desired account. 
 

Is it possible to get estimated duties and taxes with a rate quote? 

No, not at this time. 
 

Can I use FedEx Desktop Customer Tools to rate a few thousand shipments at once? 

Yes, FedEx Desktop Customer Tools supports batch rating. 
 

With rating integration, can FedEx Desktop Customer Tools handle multiple packages? 

Yes, multiple rows will be populated on the screen. 
 

When batch tracking or rating, are errors displayed? 

Yes, error messages are displayed in the grid along with the results. 
 

Which services can be rated in batch mode? 

FedEx Express, FedEx Ground, FedEx SmartPost and FedEx Freight can be rated in batch mode. Note 
that some services may require the mapping of additional fields. 
 

Is it possible to get a charge breakdown when rating a single service batch? 

Yes, select Charge Details in the batch setup, and the program will return surcharges, discounts and 
totals for each shipment. 
 

Is it possible to batch-rate all services? 

Yes, in the batch setup, select the Rate All Services checkbox on the Defaults tab. 
 

Is it possible to default fields in a batch instead of mapping them in the input file? 

Yes, you can map default values on the Defaults tab for the batch. 
 

Can I apply my handling charges to a batch? 

Yes, select Enable handling defaults on the Defaults tab in the batch setup. 
 

Why is FedEx SmartPost not being returned in batch rating? 

FedEx SmartPost requires additional fields to be set over the standard package-level fields. These fields 
can be set on the Defaults tab in the batch setup. 
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Why is my FedEx Freight batch rating failing? 

FedEx Freight batches require the mapping of FedEx Freight account information. This account 
information must be loaded into FedEx Desktop Customer Tools before creating a batch. Ensure that you 
have correctly mapped the account number, payment type, payment terms and National Motor Freight 
Classification (NMFC) classes. 
 

What special services can be rated in batch mode? 

The following special services can be rated in batch mode: 

● Residential 

● Declared Value 

● Collect on Delivery (C.O.D.) 

● Home Delivery Options 

● Return Shipments 

● Broker Options 

● Saturday Delivery 

● Signature 

● Dry Ice 

● Dangerous Goods 

● Future Ship Date 

● FedEx Freight – Inside Pickup/Delivery 

● FedEx Freight – Hazardous 

● FedEx Freight – Freezable 

● FedEx Freight – Call Before 

● FedEx Freight – Lift Gate Pickup/Delivery 

● Limited Access Pickup/Delivery 

● Extreme Length 
 

Will the batch rating display the total cost for the batch? 

Yes. However, if there is an error or if the rates are not in USD, the following information message will 
display: 

“Errors have occurred and the totals may exclude error rows. Please verify that all rows are in the same 
currency.” 
 

Support 

Whom do I call for support? 

For technical support, call 1.877.339.2774. At the first prompter say “FXCT” or “Customer Tools.” Your 
call will be routed to the Web Integrations Solutions group. For help with integration or information 
regarding product codes, contact your aligned customer integration consultant (CIC). For questions on 
your rates, contact your FedEx account executive. 
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Tracking and Signature Proof of Delivery (SPOD) 

Can FedEx Desktop Customer Tools support track by reference? 

Yes, FedEx Desktop Customer Tools can track by reference, using either the defined account or a third 
party account. 
 

Can I search the tracking results returned? 

Yes. Click the Find button and enter the values you are searching for. 
 

Does FedEx Desktop Customer Tools support tracking with master tracking numbers? 

Yes. Select Master Tracking Number from the drop-down menu. Or you can click the master tracking 
number link when tracking single packages to see the associated packages. 
 

When tracking, what does the FedEx tracking number link take you to? 

Clicking this link takes you to the detail scans for the shipment. You can export these scans or copy them 
to the clipboard. 
 

Can you track the status of FedEx SmartPost and FedEx Freight shipments? 

Yes, you can track the status of FedEx Express, FedEx Ground, FedEx SmartPost and FedEx Freight 
shipments with FedEx Desktop Customer Tools. 
 

When tracking, what does the Master Tracking number link take you to? 

This link will re-track the shipment using the master tracking number and will display the child shipments 
in the grid. 
 

What are all the columns available on the track screen? 

The columns are: Delivered, Tracking Number, Ship Date, Pickup Date, Delivery Date, Service, Status, 
Signature, Weight, City, State, ZIP, Reference, PO, Invoice No, Department, Other References, Signature 
available, Exception Scan and Scan Details. 
 

Can the full address information be displayed in the track grid? 

No, at this time, FedEx Desktop Customer Tools does not display the full address. 
 

Can you import information from the bulk label program for tracking? 

Yes, you can import tracking information for a batch track. 
 

Can you integrate the tracking screen? 

Yes, you can read from a database to populate the tracking screen. 
 

Can you export SPODs? 

Yes, you can either set the save path for the SPOD or save it after processing from the embedded 
Adobe

®
 Reader

®
 window. 
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Can I get a Signature Proof of Delivery (SPOD) for FedEx Freight or FedEx SmartPost? 

No, currently FedEx Desktop Customer Tools only supports SPODs for FedEx Express and FedEx 
Ground. 
 

How long are SPODs and tracking results available? 

SPODs and tracking results are available for 18 months. 
 

Can you export just the signature image from the SPOD? 

No, at this time, FedEx Desktop Customer Tools doesn’t allow this. You can’t export just the signature 
image from the SPOD. 
 

The SPOD is not showing on the SPOD tab; instead, the program is asking me to save the file. 

You need to verify that Adobe
®
 Reader

®
 has been installed on the system. 

 

Where are SPODs saved? 

You can specify the download path in the general setup or the batch profile setup. 
 

Can you batch-download SPODs? 

Yes, you can request a batch download of SPODs when you complete a tracking request. The program 
generates an individual PDF file and a PDF file that includes all of the responses. 
 

Can I batch-download SPODs when I track on the single entry screen? 

Yes, select the Download SPOD checkbox before you click Search. 



Appendix D: Microsoft® Windows® Installer 3.1 Check 

FedEx Desktop Customer Tools User Guide, Revision 2.1   105 

APPENDIX D: MICROSOFT
®
 WINDOWS

®
 INSTALLER 3.1 

CHECK 

Microsoft Windows Installer 3.1 or later is required for the installation of Microsoft .NET Framework 2.0. 

To check whether Microsoft Windows Installer 3.1 or later is installed: 

1. Open Control Panel. 

2. Select Change or Remove Programs. The Microsoft Windows Installer version is listed as 
shown below. 

 

 

http://www.microsoft.com/downloads/details.aspx?familyid=889482fc-5f56-4a38-b838-de776fd4138c&displaylang=en
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APPENDIX E: MICROSOFT
®
 .NET FRAMEWORK 2.0 CHECK 

Microsoft .NET Framework 2.0 is required for the installation of FedEx
®
 Desktop Customer Tools. If 

Microsoft .NET Framework 2.0 is not already installed, the FedEx Desktop Customer Tools installation 
program prompts you to install it. 

To install Microsoft .NET Framework 2.0, you must have administrator rights on the computer where you 
are installing the software. Administrator rights are not necessary for general use. 

To check whether Microsoft .NET Framework 2.0 is installed: 

1. Open Control Panel. 

2. Select Change or Remove Programs. If Microsoft .NET Framework 2.0 is installed, it is listed as 
shown below. 

 

 

http://www.microsoft.com/downloads/details.aspx?FamilyID=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en

